Updating DNS settings
Resolved
Dec 26 at 08:32pm GMT
Maintenance completed. There may be some issues with subdomains or directories propagating, preserving the query string, or redirecting, but with time, these should phase out (these issues will last for a maximum of a week). Main site and subdomains should work (somewhat) properly.
Affected services
Updated
Dec 24 at 06:56pm GMT
Still having issues with DNS and redirects. Maintenance will last longer than anticipated
Affected services
Updated
Dec 21 at 02:32pm GMT
I've migrated quite a few subdomains but the main domain and a couple of other important subdomains still haven't been migrated/fixed. Given it's Christmas, I may have to delay the maintenance slightly, though nothing confirmed yet.
I've created a 301 to spencers.zone/maintenance on all directories and subdomains to avoid issues.
Affected services
Created
Dec 17 at 10:20pm GMT
I am updating where DNS points and some of the site structure is changing. Site may go offline.
Affected services